Interviews using newly-uploaded templates cause error
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Problem
After upgrading HotDocs Hub, loading an interview from the templates list (by clicking the Perform Interview button), for a newly-uploaded template, causes a stack trace error.
Cause
This error typically appears when Hub cannot connect to Active Directory when trying to authenticate you. One cause is running the Hub application pool under a local user instead of a service account.
Solution
You can resolve this problem by changing the user under which the Hub's application pool runs to a Windows service account. You should also ensure that the application pool is added to SQL Server as a user with appropriate permissions to read and write to Hub.