Login prompt for domain credentials appears when loading HotDocs Hub
Problem
When loading the HotDocsTemplateHubUi application in Internet Explorer or Chrome, a prompt for domain login credentials appears. This only occurs when accessing the application using an Internet Protocol (IP) address or a fully-qualified domain name (FQDN).
Cause
This is typically caused by Internet Explorer or Chrome identifying the web site as an internet site, and not an intranet site.
Solution
You can work around this problem by adding the IP address or fully-qualified domain name to your local intranet. See https://support.microsoft.com/en-gb/kb/303650 for further information.